Jump to content

radders

Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

6 Neutral

About radders

  • Rank
    MPU4

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. thank you for your help. sorted now.
  2. some of the games I have downloaded require MFME 5.1, I have 19.5, how and where can I get version 5.1. many thanks for any help.
  3. thank you very much, great new emulator.
  4. radders

    downloads

    hi, I downloaded my first slot, and left a positive comment for it as it was great. now I get a message on every download I try, saying that I am not permitted to downloaded this. have I done something wrong? thanks
×
×
  • Create New...